Back to overview
Degraded

Some SMS are not delivered

Apr 18 at 03:14pm EDT
Affected services
Auth

Resolved
Apr 19 at 06:19am EDT

Our vendor's services, and Appwrite SMS messages have been restored. We are continuing to monitor the issue.

Created
Apr 18 at 03:14pm EDT

We have reports that some SMS (such as when creating a phone session) are not being delivered despite the API not having any errors. We have confirmed Appwrite is working fine as we still see some SMS being delivered successfully. We are troubleshooting the problem with our vendor and will update accordingly.