Back to overview
Degraded

Increased processing times for function builds and attributes

Apr 17 at 09:46am EDT
Affected services
API

Resolved
Apr 19 at 01:53pm EDT

We have identified the root cause of the issue and have applied patches to ensure that the bottlenecks are handled appropriately.

Updated
Apr 18 at 08:01am EDT

We have identified the components that have been causing the increased build times. We have also been able to identify that the issue impacts only a small fraction of Cloud users. We are in the process of deploying patches and monitoring the solution. We will share more updates as we make progress.

Created
Apr 17 at 09:46am EDT

We are experiencing increased build times for functions due to some performance degradations in our functions workers. We are actively investigating the issue and will share more updates shortly.