Back to overview
Degraded

New projects fail to create

Apr 17 at 04:57am EDT
Affected services
API

Resolved
Apr 17 at 05:58am EDT

The issue has now been fixed. Project creation is operational now. We will be rolling out patch soon to ensure it the error is handled better.

Created
Apr 17 at 04:57am EDT

We noticed slowness in the process of creating new projects, which eventually resulted in a failed request.
We started an investigation to resolve this problem.