Back to overview
Downtime

Intermittent Service Errors

Apr 04 at 09:14pm EDT
Affected services
API
Auth
Databases

Resolved
Apr 04 at 10:38pm EDT

We have successfully identified the root cause of recent network failures and have implemented a fix. All services have been restored.

Created
Apr 04 at 09:14pm EDT

We are investigating reports of increased network errors, during this time our users of our Cloud service may experience intermittent network errors when accessing services.