Back to overview
Degraded

Issues with some projects

Mar 13 at 12:47pm EDT
Affected services
API
Auth
Databases

Resolved
Mar 13 at 03:37pm EDT

Issue resolved and all services are available. Our engineering team will continue working on improving the failover and replication mechanism on this database as our top priority.

Created
Mar 13 at 12:47pm EDT

Some project may experience errors at the moment. We are looking into it and will provide updates shortly.