Back to overview
Degraded

Issues with some projects

Mar 11 at 01:39pm EDT
Affected services
API
Databases

Resolved
Mar 12 at 02:07am EDT

Issue has been resolved and all services are available. Our engineers are still reviewing the logs and monitors to to find the root cause of the problem and apply longer term fixes.

Updated
Mar 12 at 12:54am EDT

We are attempting a power cycle of the problematic database nodes as we believe there may be an issue with the machine itself.

Updated
Mar 12 at 12:45am EDT

Some project may experience errors at the moment. We are looking into it and will provide updates shortly.

Created
Mar 11 at 01:39pm EDT

The issue has been resolved. Our team will be doing more work during the day to fix the failover mechanism of this DB to ensure improved SLA. We'll also be sharing detailed incidents reports as part of our State of the Cloud report to be released later today.