Back to overview
Degraded

Issues with some projects

Mar 11 at 09:29am EDT
Affected services
API
Databases

Resolved
Mar 11 at 10:34am EDT

Issue has been resolved and all services are available. Our engineers are still reviewing the logs and monitors to to find the root cause of the problem and apply longer term fixes.

Created
Mar 11 at 09:29am EDT

Some project may experience errors at the moment. We are looking into it and will provide updates shortly.