Back to overview
Degraded

Issues with some projects

Mar 04 at 07:17am EST
Affected services
API
Databases

Resolved
Mar 04 at 06:00pm EST

Issue has been resolved and all services are available. Our engineers are still reviewing the logs and monitors to to find the root cause of the problem and apply longer term fixes.

Updated
Mar 04 at 09:25am EST

The issues have resurfaced. Some projects may experience problems with Appwrite again. It will probably take about an hour for services to be restored.

Updated
Mar 04 at 08:42am EST

Services have been restored. We will continue to monitor the platform

Created
Mar 04 at 07:17am EST

Some projects may experience problems with Appwrite again. It will probably take about an hour for services to be restored.