Back to overview
Degraded

Issues with some projects

Mar 03 at 11:01am EST
Affected services
API
Auth
Databases

Resolved
Mar 03 at 12:00pm EST

Services are all online and functioning again. Thanks for your patience.

Updated
Mar 03 at 11:33am EST

We are restoring services, but it may be another 30 minutes before services are available again.

Created
Mar 03 at 11:01am EST

Some project may experience errors at the moment. We are looking into it and will provide updates shortly.