Back to overview
Degraded

Intermittent Service Errors

Apr 25 at 02:06am EDT
Affected services
API
Auth
Databases
Functions
Storage

Resolved
Apr 25 at 03:36am EDT

All issues have been resolved and service has been restored.

Updated
Apr 25 at 03:11am EDT

Our team are continuing to work to resolve issues with the functions infrastructure, synchronous functions are now operational. Asynchronous executions alongside schedule and event triggered executions are still being brought back online by our team.

Updated
Apr 25 at 02:18am EDT

Our team have resolved the issues with our API endpoints and we are now currently resolving the issues with functions now

Created
Apr 25 at 02:06am EDT

We are aware of service downtime and our team are actively looking into the issue now