Back to overview
Degraded

Increased errors for specific projects

Apr 23 at 06:23am EDT
Affected services
Databases

Resolved
Apr 23 at 07:19am EDT

We have monitored our systems to ensure the errors have stabilised. Projects on the affected database should now be functioning as expected without disruptions.

Updated
Apr 23 at 06:39am EDT

We have identified the issue and a fix has been deployed. We are monitoring our systems to ensure that the patch is working as expected. We will resolve the incident once we have confirmation that our systems have stabilized.

Created
Apr 23 at 06:23am EDT

We are experiencing some connectivity issues with one of our databases. Projects on this database could experience errors and performance degradation. We are looking into the issue and will share more updates as we progress.